MSP8022 Modular Server Series

Video delivery for service providers, digital broadcasters, and content delivery network (CDN) providers is a continual challenge to scale networks and to stay ahead of the growing volume of multimedia traffic.

The Kontron MS2900 Series of converged platforms are the ideal hardware solution to achieve the highest density of video stream workloads – SD, HD, 4K – aggregated into a single 2U, short-depth platform. Supporting up to nine (9) modular servers, network operators can achieve magnitudes more in operational savings and increased revenue per Watt.

MSP8022 Modular Server

For cost-efficient, high performance transcoding of SD and HD video workloads, the MSP8022 modular server solves many high-density requirements for live streaming and VoD services.

As a single node featuring two independent servers, a fully populated MS2900 platform using none MS8022 nodes translates into 18 Intel CPU/GPU servers to perform up to 10x more transcode processing than standard commodity appliances.

Technical Specifications

  • Dual Intel® E3-1278Lv4 4C8T + GT3e
  • 32GB DDR3 ECC VLP SDRAM per CPU
  • 4x GbE (2 per CPU)
  • One M.2 SSD up to 480GB per CPU
  • IPMI v2.0, IPMI over LAN
  • Managed Life Support (5-7 years)

KONTRON IPMI TOOL

IPMItool is a simple Linux command-line tool used to communicate with IPMI-enabled devices. It provides remote management, sensor and FRU information. It can also be used to update firmwares if supported by the device. The following binaries are optimized for Kontron’s products and are based on the open source version found on Sourceforge.

MS29xx OneCLick Update (Current Release) : Jumpy Elfin (v3.11.01)

IMPORTANT NOTE: Due to a limitation in the maximum bundle-size on previous releases, MSH8900 with ShMC v2.xx and MSH891x with ShMC 1.xx (or older) must first be updated using the ‘ShMC-Only v3.00 bundle’.

Release Notes

MS29xx OneCLick Update (Previous Release) : Intelligent Elfin (v3.10.00)

IMPORTANT NOTE: Due to a limitation in the maximum bundle-size on previous releases, MSH8900 with ShMC v2.xx and MSH891x with ShMC 1.xx (or older) must first be updated using the ‘ShMC-Only v3.00 bundle’.

Release Notes